Opened 10 years ago

Closed 10 years ago

#644 closed defect/bug (fixed)

City Oldenburg (Oldb) in Germany is missing on NAViT for Android

Reported by: mrverplant Owned by: cp15
Priority: minor Milestone: version 1.0
Component: port/android Version: git master
Severity: Keywords: android osm map
Cc:

Description

Yesterday I installed the latest SVN build with a fresh Europe map from the map extractor on my HTC Legend. But when I tried to find my home city Oldenburg (Oldb) in Germany, I just find a smaller equally named city Oldenburg (Holstein).

I don't think that the problem is caused by defective OSM raw data, because the city name is displayed on the map. I also checked the is_in attributes of the city and they are all set correctly.

Perhaps it is an error triggered by the duplicated city name Oldenburg.

Attachments (1)

legend_navit.jpg (51.6 KB) - added by mrverplant 10 years ago.
City search results for Oldenburg

Download all attachments as: .zip

Change History (2)

Changed 10 years ago by mrverplant

City search results for Oldenburg

comment:1 Changed 10 years ago by mrverplant

  • Resolution set to fixed
  • Status changed from new to closed

What should I say? The problem was caused by the OSM data. The opengeodb-Tags were missing completely.

Note: See TracTickets for help on using tickets.