Opened 12 years ago

Closed 12 years ago

Last modified 11 years ago

#65 closed defect/bug (fixed)

Demo vehicle does not work

Reported by: mattcallow Owned by: anonymous
Priority: minor Milestone: version 0.1.0
Component: core Version:
Severity: Keywords:
Cc:

Description

Using gtk gui and a demo vehicle in navit.xml. When I set the postion and destination, the route is drawn, but the vehicle does not move (it remains at 'position')

Change History (7)

comment:1 Changed 12 years ago by anonymous

  • Milestone set to version 0.0.4
  • Owner changed from somebody to anonymous
  • Status changed from new to assigned

I have tested it today, and it works for me. Does it still occurs with current cvs? I'll left the ticket open until 0.0.4. If we can't reproduce it until then, i'll consider the issue as solved.

comment:2 Changed 12 years ago by mattcallow

I've retested with the current CVS version, and it works fine. I think this can be closed if it's still working in 0.0.4

comment:3 Changed 12 years ago by KaZeR

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.