Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#697 closed defect/bug (duplicate)

WinMo screen resolution not larger than 240x320

Reported by: thomas0782 Owned by:
Priority: major Milestone:
Component: port/wince Version: git master
Severity: Keywords:
Cc:

Description

Currently the resolution on larger screens is 240x320. Mbitter already submitted a patch in #554:

Index: navit/gui/win32/resources/resource.rc
===================================================================
--- navit/gui/win32/resources/resource.rc	(Revision 3129)
+++ navit/gui/win32/resources/resource.rc	(Arbeitskopie)
@@ -12,3 +12,6 @@
 
 IDB_NAVITTOOLBAR BITMAP  DISCARDABLE "toolbar.bmp"
 IDI_NAVIT ICON    DISCARDABLE     "navit.ico"
+
+HI_RES_AWARE CEUX {1}
+

I tested the patch on WinMo? 6.5 and it's working. Probably it's time for a larger test.

Change History (2)

comment:1 Changed 9 years ago by kazer

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #554, please report update/progresses there

comment:2 Changed 9 years ago by kazer

After a chat on IRC? wasn't a duplicate. Patch applied in r3722.

Note: See TracTickets for help on using tickets.