Opened 9 years ago

Closed 6 years ago

#707 closed defect/bug (Incomplete/Missing infos)

line pitch in WVGA (800x480)

Reported by: dirk205 Owned by:
Priority: minor Milestone: version 0.5.1
Component: port/wince Version: git master
Severity: Keywords: WVGA, wince, ui, display
Cc:

Description (last modified by usul)

Lists of towns and streets are badly readable because line pitch is not aligned to font height. This hurts selecting an item, too. HTC HD2, 800x480 landscape mode

Attachments (2)

überlappende Schrift.png (33.9 KB) - added by dirk205 9 years ago.
HTC HD2, 800x480 landscape mode
line pitch2.png (32.4 KB) - added by dirk205 9 years ago.
after adding 32x32 country icons

Download all attachments as: .zip

Change History (8)

Changed 9 years ago by dirk205

HTC HD2, 800x480 landscape mode

comment:1 Changed 9 years ago by korrosa

Please provide details of:

  • Navit version and download source
  • Platform and OS
  • In this case, full Navit.xml might be useful: use navit.pastebin.com

comment:2 Changed 9 years ago by dirk205

  • Device 1 is an HTC HD2 running Windows Mobile 6.5 with 800x480 display
  • Device 2 is an FSC N520 running Windows Mobile 5.0 with 320x240 display

This problem can be observed on device 1 with preinstalled navit.xml, too, for both portrait and landscape mode. The GUI command "onclick='locale()'" is also affected. Device 2 runs fine.

Changed 9 years ago by dirk205

after adding 32x32 country icons

comment:3 Changed 9 years ago by dirk205

After adding 32x32 country icons (c.f #708) the list becomes better readable (one bug remains within the 1st line).

comment:4 Changed 6 years ago by usul

  • Keywords wince ui display added
  • Milestone set to version 0.5.1
  • Priority changed from major to minor

Seems to be a dublicate of ##665 but will keep it open to check again

comment:5 Changed 6 years ago by usul

  • Description modified (diff)

comment:6 Changed 6 years ago by usul

  • Resolution set to Incomplete/Missing infos
  • Status changed from new to closed

We don't seem to have appropriate widescreen WinCE device for testing. Please give anybody feedback, how we can reproduce this bug.

Note: See TracTickets for help on using tickets.