Opened 9 years ago

Last modified 8 months ago

#709 new defect/bug

faded icons in menus when using background color

Reported by: dirk205 Owned by:
Priority: minor Milestone: version 0.6.0
Component: port/wince Version: git master
Severity: Keywords: icons, colour
Cc: http://wiki.navit-project.org/index.php/user:usul

Description (last modified by usul)

navit.xml: When setting text and background color for the menus, then the icons look faded away as if they have semi-transparency?

"quit" is severly affected

Attachments (2)

Halbtransparenz.png (19.7 KB) - added by dirk205 9 years ago.
Halbtransparenz2.png (17.1 KB) - added by dirk205 9 years ago.
"quit" is severly affected

Download all attachments as: .zip

Change History (6)

Changed 9 years ago by dirk205

Changed 9 years ago by dirk205

"quit" is severly affected

comment:1 Changed 6 years ago by usul

  • Cc http://wiki.navit-project.org/index.php/user:usul added
  • Keywords colour added
  • Milestone set to version 0.5.1
  • Priority changed from major to minor

Looks odd, but might be related to some other alpha problems. I will try to check this issue on current SVN.

comment:2 Changed 6 years ago by usul

  • Description modified (diff)

comment:3 Changed 2 years ago by http://wiki.navit-project.org/index.php/user:jkoan

  • Milestone changed from version 0.5.1 to version 0.5.2

This ticket was pushed back in order to bring 0.5.1 out soon.

comment:4 Changed 8 months ago by http://wiki.navit-project.org/index.php/user:jkoan

  • Milestone changed from version 0.5.2 to version 0.6.0

Ticket retargeted after milestone closed

Note: See TracTickets for help on using tickets.