Opened 10 years ago

Closed 10 years ago

#719 closed defect/bug (invalid)

Navit latest Update has some issue

Reported by: annappa Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

Hi,

I have downloaded latest navit source code from navit forum and i have tested it but it has some issues like town search is failing can any one know how to fix this problem.If you have the latest source code pls post it.I have attached the source code also pls find attached file.

Change History (4)

comment:1 follow-up: Changed 10 years ago by korrosa

annappa: Please provide the following details:

  • Platform and OS on which you wish to run Navit
  • Link from which you downloaded "latest navit source code"
  • Full list of issues.

Have you had Navit work before on the same platform and OS? If you are building from source, please use latest source from the SVN trunk: instructions are at http://wiki.navit-project.org/index.php/NavIt_on_Linux#Getting_Navit_from_the_Subversion_.28SVN.29_repository

If town search is failing, it may be an issue related to the underlying OSM data: read up on the issues at http://wiki.navit-project.org/index.php/OpenStreetMaps#Problems_with_OSM_and_navit_or_navigation_in_general

There is an IRC channel which a lot of people lurk in. See http://wiki.navit-project.org/index.php/Contacts. Go there, ask your question and someone should help answer it - you'll have to be patient though: it could be a few hours before anyone sees your question.

comment:2 Changed 10 years ago by annappa

HI,

I am trying to run Navit on android and the link is [svn co https://navit.svn.sourceforge.net/svnroot/navit/trunk/navit] and the issue is when i build the source code and launch the application its failing to search towns and route generation from source to destination is not happening.Can you pls tell me the steps how to build and lunch the application on emulator.

comment:3 in reply to: ↑ 1 Changed 10 years ago by annappa

HI,

I am trying to run Navit on android and the link is [svn co https://navit.svn.sourceforge.net/svnroot/navit/trunk/navit] and the issue is when i build the source code and launch the application its failing to search towns and route generation from source to destination is not happening.Can you pls tell me the steps how to build and lunch the application on emulator.

Replying to http://wiki.navit-project.org/index.php/user:korrosa:

annappa: Please provide the following details:

  • Platform and OS on which you wish to run Navit
  • Link from which you downloaded "latest navit source code"
  • Full list of issues.

Have you had Navit work before on the same platform and OS? If you are building from source, please use latest source from the SVN trunk: instructions are at http://wiki.navit-project.org/index.php/NavIt_on_Linux#Getting_Navit_from_the_Subversion_.28SVN.29_repository

If town search is failing, it may be an issue related to the underlying OSM data: read up on the issues at http://wiki.navit-project.org/index.php/OpenStreetMaps#Problems_with_OSM_and_navit_or_navigation_in_general

There is an IRC channel which a lot of people lurk in. See http://wiki.navit-project.org/index.php/Contacts. Go there, ask your question and someone should help answer it - you'll have to be patient though: it could be a few hours before anyone sees your question.

comment:4 Changed 10 years ago by korrosa

  • Resolution set to invalid
  • Status changed from new to closed

I'm closing this ticket, as it seems to be a call for help rather than an actual bug or feature request.

To get help, you can do the following:

If you think you have actually found a bug, please re-open the ticket, but explain clearly what is wrong - "the application its failing to search towns and route generation from source to destination is not happening" doesn't really help!

Note: See TracTickets for help on using tickets.