Opened 8 years ago

Closed 6 years ago

#724 closed defect/bug (Incomplete/Missing infos)

Crash if trying to show Paris (France)

Reported by: dirk205 Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc: nick@…

Description

I have a german map (see bbox graphics attached) and german locale.

If I want to let show Paris (France) from town selection on the map, Navit crashes reproduceable for both 2D and 3D view. Köln and Berlin work.

My system:

  • Current navit version: 0.5.0 from Dec 31st
  • Compiler: arm-mingw32ce-gcc (GCC) 4.4.0 with recent cygwin on WinXP
  • Device 1 is an HTC HD2 running Windows Mobile 6.5 with 800x480 display

Attachments (1)

osm_germany2.jpg (127.1 KB) - added by dirk205 8 years ago.
Map from Dec 13th, 2010

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by dirk205

Map from Dec 13th, 2010

comment:1 Changed 8 years ago by number6

  • Cc nick@… added

Can you try using the latest WinCE port (works for WinMo6) from http://download.navit-project.org/navit/wince/svn/

If the problem is resolved, then that would indicate that the cross compile is at fault.

comment:2 Changed 8 years ago by dirk205

I tried again with navit-current.cab from Jan 20th and a map from same day and the crash was reproduceable. Sometimes navit crashes during city selection, too.

comment:3 Changed 6 years ago by usul

  • Resolution set to Incomplete/Missing infos
  • Status changed from new to closed

Your setup seems to be very instable, if you see all the related bugs. We would be happy, if you could provide more details on that.

Note: See TracTickets for help on using tickets.