Opened 10 years ago

Closed 10 years ago

#755 closed defect/bug (fixed)

Back Ground transparent

Reported by: zubair Owned by: cp15
Priority: major Milestone: version 1.0
Component: port/android Version: git master
Severity: Keywords:
Cc: https://wiki.navit-project.org/index.php/user:zubair

Description

I am using a nexus one running cyanogen 6.1.1. rom based on android 2.2 (Froyo). When i go into the menu the background screen is transparent and if you keep going into options you cant make head or tail.

Attachments (1)

20110128161510.jpeg (205.1 KB) - added by zubair 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by zubair

comment:1 Changed 10 years ago by zubair

  • Cc https://wiki.navit-project.org/index.php/user:zubair added

I forgot to mention the version because i cant read it but i think its 4033 or close. downloaded it on 26 jan 2011

comment:2 Changed 10 years ago by rikky

  • Resolution set to fixed
  • Status changed from new to closed

Regression from rev 3995. Fixed with rev 4032

Note: See TracTickets for help on using tickets.