Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#935 closed defect/bug (invalid)

osd_set_attr() is not working on latest svn 4772 on Android

Reported by: benja1972 Owned by: KaZeR
Priority: major Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

My osd elements with osd_set_attr() commands don't change the status on click (picture is static)

Change History (2)

comment:1 Changed 9 years ago by korrosa

  • Resolution set to invalid
  • Status changed from new to closed

In case you haven't found the reason yet - see the banner on the wiki's main page.

On a related note, how would you like to have been informed of this change? The banner on the wiki was put up on the day of the change, and it had been discussed previously in the IRC channel (which you can follow at http://irclogs.navit.ie/) - obviously, most users don't check these forms of communication all that often, so what's the best way? Perhaps an announcement on the mailing list?

I'm closing the ticket, as it's not a bug, but feel free to continue the discussion.

comment:2 Changed 9 years ago by benja1972

OK, thanks. Now I see. I have changed commands in my osd layout to new form. The banner is good idea. It would be nice to get some mail notification too.

Note: See TracTickets for help on using tickets.