Opened 9 years ago

Closed 7 years ago

#944 closed defect/bug (fixed)

armv4t android apks not working anymore

Reported by: ah be Owned by: cp15
Priority: major Milestone: version 0.5.1
Component: port/android Version: git master
Severity: Keywords: packaging
Cc:

Description

since all apk subdirectories now have newer svn versions again unfortunately none of those of the armv4t version work anymore with android on freerunner.

  • navit starts
  • black screen appears
  • navit icon appears on top left corner
  • home screen is shown again
  • navit icon remains in left top corner

had there been any major changes since the august versions (which at least showed the map)? is there any chance of getting one of the older (08.2011).apks?

Attachments (1)

navit.problems.logcat.txt (7.9 KB) - added by ah be 9 years ago.
logcat of navit failure on armv4t

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by ah be

logcat of navit failure on armv4t

comment:1 Changed 7 years ago by usul

  • Keywords packaging added
  • Milestone set to version 0.5.1

This packages need to be checked, updated

Is somewhat essential, so hotfix release.

comment:2 Changed 7 years ago by ah be

  • Resolution set to fixed
  • Status changed from new to closed

if I remember correctly, this was a change to cmake and it was debugged successfully.

I currently do not run android on my freerunner anymore, so I cannot check. but my guess it is solved. If not I will reopen the ticket.

r

Note: See TracTickets for help on using tickets.