Opened 12 years ago

Closed 11 years ago

#96 closed defect/bug (duplicate)

Latest ebuild crashes when clicking 'Destination' on GTK, or 'Destination -> Search Address in SDL

Reported by: richietommy@… Owned by: KaZeR
Priority: major Milestone: version 0.1.0
Component: core Version: git master
Severity: Keywords: crash
Cc:

Description

When I click the 'Destination' button on the GTK GUI, Navit crashes immediately and gives the following output to the shell:

Sorry - server Keyboard map doesn't contain either 2 or 4 KeySyms? per Keycode - unsupported!

When clicking Destination -> Search Address in the SDL GUI, the program crashes but doesn't give any output to the shell. Any ideas?

This is on a fresh load of Gentoo with US keboard mapping and latest eBuild, if that helps. Thanks!

Change History (4)

comment:1 Changed 12 years ago by KaZeR

  • Milestone set to version 0.1.0
  • Owner changed from somebody to KaZeR
  • Status changed from new to assigned

Are you using OSM map?

comment:2 Changed 12 years ago by richietommy@…

Yes, I am using OSM maps. I have some Garmin USA maps from a couple of years ago (it came with some GPS receiver my girlfriend gave me) - should I see if I can get those working? FYI, I'm the same guy that's been leaving comments on the Gentoo bugzilla/ebuild page.

comment:3 in reply to: ↑ description Changed 12 years ago by Frank.Grossmann(a)gmx.de

Same on Openmoko Freerunner

comment:4 Changed 11 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #92

Note: See TracTickets for help on using tickets.