Opened 8 years ago

Closed 7 years ago

#960 closed enhancement/feature request (invalid)

GUI Navit

Reported by: james gustavo rebelato Owned by: cp15
Priority: major Milestone: version 0.5.0
Component: gui/internal Version: git master
Severity: Keywords:
Cc:

Description

Hi

I would like information on how to customize the GUI Navit.

My idea is to insert a search field of your POIs in the home screen. It Possible?

If possible ask any example of how I can change the graphical interface

thank you

Change History (4)

comment:1 in reply to: ↑ description Changed 8 years ago by korrosa

Replying to james gustavo rebelato:

Hi

I would like information on how to customize the GUI Navit.

Please see http://wiki.navit-project.org/index.php/Internal_GUI

My idea is to insert a search field of your POIs in the home screen. It Possible?

No.

If possible ask any example of how I can change the graphical interface

Please see http://wiki.navit-project.org/index.php/Internal_GUI/Menu_configurations

comment:2 Changed 8 years ago by james gustavo rebelato

Thanks for the Links

But there is no possibility of them entering the main screen of the map a search field.

The customization of the browser beyond the main screen and menu navigation is limited.

I read that there is a way to insert plug-ins.

It is possible to customize the look of the screen to search for POIs within?

thank you

comment:3 Changed 8 years ago by james gustavo rebelato

?????

comment:4 Changed 7 years ago by sleske

  • Resolution set to invalid
  • Status changed from new to closed

Closing, as this is not a bug or feature request.

Please do not use trac for open-ended discussions, these should be done on IRC.

Note: See TracTickets for help on using tickets.