Custom Query (1067 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (34 - 36 of 1067)

2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Ticket Resolution Summary Owner Reporter
#34 wontfix infinte loop when setting position using garmin maps. zaxl mrcucumber
Description Setting a position using garmin maps results in an infinte loop. After running with gdb, I got the log in the attached file. "finish" was issued 5 times, before returning to the loop.
#36 wontfix Layering error - tunnel on top of other roads anonymous hafting
Description In trondheim, a trunk road (E6) goes through a tunnel. This tunnel is under a suburb, so there are residential roads on top of it.

The OSM map puts the tunnel in layer=-1 (layers from -5 to 5, with 0 being default)

Still, the tunnell is drawn on top of other roads, obscuring them. Navigating that area is hard.

There is a similiar problem with railroads - roads are always painted on top of railroad, even if the railroad is on a bridge over the road.
#37 fixed Navit sometimes fail to draw some road segments at some zoom settings, so the map looks blank somebody hafting
Description I discovered this by accident. I let navit find a way from Stockholm to Oslo. Then I followed that road by scrolling the map, zooming in and out to look at the state of the OSM map. Sometimes, part of the road disappeared. It was always the part from somewhere in the middle of the map to the edge thaqt got lost. It looked like the road ended. The dark blue route was still there though. Zooming in or out fixes this, the road becoms visible. Zoom back to the troublesome zoom level and the road disappears again. I could sometimes scroll over several screenfuls before the road became visible again at the bad zoom level.

Turning the route off makes no difference, it is then impossible to see the lost road - it is as if it isn't there.
2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
Note: See TracQuery for help on using queries.