Custom Query (1067 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (97 - 99 of 1067)

Ticket Resolution Summary Owner Reporter
#354 duplicate possibility to select country in gui_internal cp15 Mithrandir
Description It would be nice to be able to select the country in the search dialog. Perhaps there should be a sane default so that one has not to select the country always.
#359 worksforme navit crashes when routing is active KaZeR Mithrandir
Description Navit (svn-2213) crashes after routing has been activated on my N810. I use navit.bin maps from http://downloads.cloudmade.com/europe/germany#breadcrumbs. My navit.xml is attached.

Steps to reproduce:
1.wait for gps fix
2. select a destination i.e. from bookmarks
3. navit crashes before a route is being displayed


Console output:

Loaded symbols for /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-xpm.so
Reading symbols from /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so...done.
Loaded symbols for /usr/lib/gtk-2.0/2.10.0/loaders/libpixbufloader-png.so
0x400d553c in waitpid () from /lib/libc.so.6
#0 0x400d553c in waitpid () from /lib/libc.so.6
#1 0x400829a8 in ?? () from /lib/libc.so.6
Cannot access memory at address 0xf8c
Detaching from program: /usr/bin/navit, process 1847
#364 invalid Unknown Segfault KaZeR Multikoor
Description Hi guys,

Just compiled navit from source (fresh from svn repo), it segfaulted and refused to run, so I did make uninstall/make clean and started again.

Running Eeebuntu on an Asus Eee 1000HE, fresh install.

I still receive a segmentation fault with no apparent reason:


{{{
$ gdb navit
(gdb) run
Starting program: /home/multikoor/navit2/navit/navit/navit
[Thread debugging using libthread_db enabled]
Running from source directory
[New Thread 0xb7dbc9f0 (LWP 31604)]

Program received signal SIGSEGV, Segmentation fault.
[Switching to Thread 0xb7dbc9f0 (LWP31604)]
0x00000000 in ?? ()
(gdb) where
#0 0x00000000 in ?? ()
#1 0xb7c5dbe0 in vehicle_demo_new (meth=0x8293af4, cbl=0x8293760, attrs=0x82926f0) at vehicle_demo.c:192
#2 0x0807ad73 in vehicle_new (parent=0x8291ccc, attrs=0x82926f0) at vehicle.c:164
#3 0x08065f9f in xi_start_element (context=0x82910a0, element_name=0x8293390 "vehicle", attribute_names=0x8291b20, attribute_values=0x82911b0, user_data=0xbfc95dac, error=0xbfc95d00) at xmlconfig.c:470
#4 0xb7fdf3f9 in g_markup_parse_context_parse () from /usr/lib/libglib-2.0.so.0
#5 0x08064cdc in parse_file (document=0xbfc95dac, error=0xbfc95e14) at xmlconfig.c:844
#6 0x08064ecd in config_load (filename=0x8291000 "navit.xml", error=0xbfc95e14) at xmlconfig.c:913
#7 0x08051c7b in main (argc=-1211769872, argv=0x1) at start.c:169
}}}




Is anybody able to enlighten me on this? navit will not start at all, thanks!
Note: See TracQuery for help on using queries.