Custom Query (1067 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (16 - 18 of 1067)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Ticket Resolution Summary Owner Reporter
#546 Incomplete/Missing infos crash on startup: cannot load library: cannot locate [some symbol] cp15 openid-provider.appspot.com/roverorna
Description This bug shows in SVN rev2952, pre-build and self-build.
When I'm starting Navit on my HTC Dream (CyanogenMod 4.2.14.1) it shows empty window for a second and disappears, leaving messages like this in log (full logcat attached):

{{{ E/navit (10138): navit:plugin_load:can't load '/data/data/org.navitproject.navit/lib/libgraphics_android.so', Error 'Cannot load library: reloc_library[1245]: 129 cannot locate 'g_malloc0'...' }}}

The libraries seem to be installed (the files it's complaining about are where it looks for them).
#553 Incomplete/Missing infos Can't load MarcoPolo maps on MacOs 10.6.2 cp15 greghy
Description Hi,
I setup my navit.xml as this:

{{{
<mapset enabled="yes">
<map type="mg" enabled="yes" data="/Users/greg/Documents/mappe/DIRLAN_GER/DEM.map"/>
<map type="mg" enabled="no" data="/Users/greg/Documents/mappe/DIRLAN_GER/DEM.map/smp1.smp"/>
<map type="mg" enabled="no" data="/Users/greg/Documents/mappe/DIRLAN_GER/DEM.map/smp2.smp"/>
<map type="mg" enabled="yes" data="/Users/greg/Documents/mappe/DIRLAN_GER/DEM.map/smp3.smp"/>
<map type="mg" enabled="no" data="/Users/greg/Documents/mappe/DIRLAN_GER/DEM.map/smp4.smp"/>
<map type="mg" enabled="no" data="/Users/greg/Documents/mappe/DIRLAN_GER/DEM.map/smp5.smp"/>
</mapset>
}}}



when I launch Navit I get this error:

{{{
Xlib: extension "RANDR" missing on display "/tmp/launch-KDBhkB/:0".
vehicle_gpsd:vehicle_gpsd_try_open:Trying to connect to localhost:default
vehicle_gpsd:vehicle_gpsd_try_open:Connected to gpsd fd=4 evwatch=xxxxxxxx
navit:file_wordexp_new:wordexp('/Users/xxxx/Documents/mappe/DIRLAN_GER/DEM.map/smp3.smp') returned 6
Bus error
}}}

It's strange because Navit load the map ''/Users/xxxx/Documents/mappe/DIRLAN_GER/DEM.map'' but not ''/Users/xxxx/Documents/mappe/DIRLAN_GER/DEM.map/smp3.smp'' that is in it!
#554 Incomplete/Missing infos WIN-Mo 6.5 - Icons for Wvga (800x480) kazer schappi2610
Description Icons and font for large WinCE resolutions do not apply.
Icons and fonts are lying over each other.
Streetnames are often not readable.
working with nightlybuild 2976 for WinCE.
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Note: See TracQuery for help on using queries.