Opened 10 years ago

Last modified 5 years ago

#1131 new enhancement/feature request

admin/server/maps: Download from planet extractor does not work

Reported by: mvglasow (2) Owned by: KaZeR
Priority: major Milestone: version 0.6.0
Component: tools Version: git master
Severity: normal Keywords: admin, server, maps, mapsserver_rewrite


Just tried downloading a map from After selecting a region and starting the download, I get an error page saying "Selected planet does not exist".

Apparently not all servers are affected. I tried twice, once I got redirected to maps6, another time to maps9. I don't remember which of the two worked and which one didn't, but one reported planet version 130622 and the download failed, while the other reported planet version 130621 and the download worked. is also affected. It reports planet version 130622 and gives an error when downloading. However, if I manually change the timestamp parameter in the URL to 130621, it works.

I've had this a few times in the past, apparently the planet version reported by the web interface is not always in sync with what is really available on the server.

Change History (3)

comment:1 Changed 10 years ago by mvglasow (2)

oh, and while you're at it, it would be nice if split binfiles finally got available on the main maps server, too. I have used them for a while now and they work flawlessly.

comment:2 Changed 10 years ago by usul

  • Milestone set to version 0.5.1

comment:3 Changed 5 years ago by

  • Keywords mapsserver_rewrite added
  • Milestone changed from version 0.5.1 to version 0.6.0
  • Severity set to normal
  • Type changed from defect/bug to enhancement/feature request
Note: See TracTickets for help on using tickets.