Opened 13 years ago

Closed 13 years ago

#249 closed enhancement/feature request (duplicate)

Better roundabout speech suggestions/directions.

Reported by: Tschaka Owned by: KaZeR
Priority: minor Milestone:
Component: core Version: git master
Severity: Keywords:
Cc:

Description

I'd like to let navit have enhaced speech suggestions when going into a roundabout. at the moment, it's flooding me with "go left", "go left", "go left". Navit should rather have a nice clean sentence like "in the next roundabout, take the 2nd exit" or something :)

Change History (1)

comment:1 Changed 13 years ago by KaZeR

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #16

Note: See TracTickets for help on using tickets.