Changes between Initial Version and Version 1 of Ticket #903, comment 2


Ignore:
Timestamp:
10/16/12 20:04:55 (9 years ago)
Author:
sleske
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #903, comment 2

    initial v1  
    66really does not work (I tested with CMake 2.8.5 and 2.8.9).
    77
    8 At any rate, the CMake build only works with Qt because it uses modified                                                   copies of the standard CMake scripts for Qt4 (see navit/cmake/*Qt4*).                                                      Unlike the regular scripts in the CMake distribution, these do not check
     8At any rate, the CMake build only worked with Qt because it used modified copies of the standard CMake scripts for Qt4 (see navit/cmake/*Qt4*).
     9Unlike the regular scripts in the CMake distribution, these do not check
    910if any of the listed components are actually installed. So if some
    1011components are missing, Qt4 support is still enabled, then CMake detects